<!DOCTYPE html><html><head><!--component-head-v2--><!--THIS IS NEWS V3--><title>Facebook to stream MLB game each Friday starting this week  | WBFF</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v1--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://foxbaltimore.com/sports/sports-unlimited/facebook-to-stream-mlb-game-each-friday-starting-this-week"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Facebook to stream MLB game each Friday starting this week "/><meta name="description" content="NEW YORK (AP)  Baseball fans can like their team's games with a click starting Friday.Major League Baseball announced Facebook will carry a live game nationally each Friday starting with Colorado at Cincinnati this week. The Facebook package of 20 games wi"/><meta itemprop="name" content="WBFF"/><meta itemprop="description" content="NEW YORK (AP)  Baseball fans can like their team's games with a click starting Friday.Major League Baseball announced Facebook will carry a live game nationally each Friday starting with Colorado at Cincinnati this week. The Facebook package of 20 games wi"/><meta itemprop="image" content="http://static-41.sinclairstoryline.com/resources/media/64cf87e0-581e-4bb8-a474-a1dbd101ce77-large16x9_1280x720_70503B00CTWHB1.jpg"/><meta name="keywords" content=""/><meta name="author" content="ASSOCIATED PRESS"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/foxbaltimore"/><meta property="twitter:title" content="Facebook to stream MLB game each Friday starting this week "/><meta name="twitter:description" content="NEW YORK (AP)  Baseball fans can like their team's games with a click starting Friday.Major League Baseball announced Facebook will carry a live game nationally each Friday starting with Colorado at Cincinnati this week. The Facebook package of 20 games wi"/><meta name="twitter:image" content="http://static-41.sinclairstoryline.com/resources/media/64cf87e0-581e-4bb8-a474-a1dbd101ce77-large16x9_1280x720_70503B00CTWHB1.jpg"/><meta property="article:publisher" content="http://www.facebook.com/foxbaltimore"/><meta property="fb:app_id" content="1489929267976787"/><meta property="fb:pages" content="59109969606"/><meta property="og:article:author" content="ASSOCIATED PRESS"/><meta property="og:title" content="Facebook to stream MLB game each Friday starting this week "/><meta property="og:type" content="article"/><meta property="og:site_name" content="WBFF"/><meta property="og:url" content="http://foxbaltimore.com/sports/sports-unlimited/facebook-to-stream-mlb-game-each-friday-starting-this-week"/><meta property="og:image" content="http://static-41.sinclairstoryline.com/resources/media/64cf87e0-581e-4bb8-a474-a1dbd101ce77-large16x9_1280x720_70503B00CTWHB1.jpg"/><meta property="og:description" content="NEW YORK (AP)  Baseball fans can like their team's games with a click starting Friday.Major League Baseball announced Facebook will carry a live game nationally each Friday starting with Colorado at Cincinnati this week. The Facebook package of 20 games wi"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-05-18T14:22:27+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wbff/images/logos/favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-16.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-25.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-26.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-3818718-5','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WBFF',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/core',
    section:'foxbaltimore.com/sports/sports-unlimited'||'',
    //pageTitle: 'Facebook to stream MLB game each Friday starting this week ',
    storyUUID: '3e7dcf35-aae8-478f-b175-adcf6163f53a',
    social: {
        accounts: {
            'general' : {
                'url' : 'foxbaltimore.com',
                'city' : 'Baltimore',
                'name' : 'WBFF'
            },
            'facebook': {
                'url': 'http://www.facebook.com/foxbaltimore',
                'app': '1489929267976787'
            },
            'twitter': {
                'url': 'http://twitter.com/foxbaltimore',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/core/shared/core2.min.js"></script><script src="//sinclair-d.openx.net/w/1.0/jstag?nc=4756-FOX"></script><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/core/shared/ads.js"></script><script>var zone = '/4756/WBFF/Web/sports/sports-unlimited';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
           switch (ww) {
case 728 :
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_1x1_pos_2_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
    break;
case 970 :
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_1x1_pos_2_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600],[728,300]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
    break;
default :
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_1x1_pos_2_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
    break;
}
;
            googletag.pubads().setTargeting('video','false').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','/sports/sports-unlimited').setTargeting('slug','facebook-to-stream-mlb-game-each-friday-starting-this-week').setTargeting('page','story');
            googletag.pubads().enableSingleRequest();
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='facebook-to-stream-mlb-game-each-friday-starting-this-week' ;
dfpPageType ='story' ;
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-5', 'auto');
ga('require', 'linkid');
ga('send', 'pageview');
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P35L6J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-P35L6J');</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><script>sinclairDigital.siteSlug = 'foxbaltimore';
sinclairDigital.krux = {"pageTitle":"Facebook to stream MLB game each Friday starting this week  | WBFF","networkAffiliate":"FOX","city":"Baltimore","state":"MD","zipcode":"21240","designatedMarketArea":"Baltimore","adZone":"sports\/sports-unlimited","headline":"Facebook to stream MLB game each Friday starting this week ","pageKeywords":[],"storyUuid":"3e7dcf35-aae8-478f-b175-adcf6163f53a"};

//- </script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-10.sinclairstoryline.com/resources/assets/wbff/images/logos/wbff_header_logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-99"><span></span></i><span class="sd-weather-current-temp">83</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: 'http://wjla.com/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-99').addClass('wi-stk-'+obj.weather.forecast.hourlyForecasts[0].iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.hourlyForecasts[0].temp);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('21211')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier touch mobile"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WBFF"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier desktop"><a id="nav-watch-live" href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-d27f6c85-7a18-4c73-b04c-432b1f158c15" href="/" data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" class="sd-subnav"><ul class="clearfix"><li><a id="Auto Matters-6a1b3d0a-114f-4867-bf2c-0315a38cb79f" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Connect to Congress-5156c6f2-4362-44f6-87a8-32066ab40932" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Cover Story-edc62c43-578c-457e-ba63-8a6153954988" href="/news/cover-story" data-name="Cover Story" class="sd-link desktop-sub-nav-a">Cover Story</a></li><li><a id="Entertainment-689d8ff1-c34d-4fe9-8148-22e48c1a159e" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Featured-308cfbb6-fff5-4602-909a-2e1ed598c7b0" href="/news/featured" data-name="Featured" class="sd-link desktop-sub-nav-a">Featured</a></li><li><a id="Live News-a0c6db0d-f7cc-4124-b070-953923694139" href="/live" data-name="Live News" class="sd-link desktop-sub-nav-a">Live News</a></li><li><a id="Local-5375441f-cf0b-41ed-a4f6-f7a73d0ed8aa" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-724cb5a8-ae87-41fe-b7dc-9577c71b612b" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="News Links-623c8c43-5546-4a3d-b95f-88f080c99495" href="/news/news-links" data-name="News Links" class="sd-link desktop-sub-nav-a">News Links</a></li><li><a id="Offbeat-9dc78d6f-091f-43b7-9757-00ac5e35125c" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Raw News-06689832-1058-4240-a2cf-9ed22da779b6" href="/news/raw-news" data-name="Raw News" class="sd-link desktop-sub-nav-a">Raw News</a></li><li><a id="Traffic Edge-622f14a9-fd18-4864-9dd4-3718890f28b5" href="/news/traffic" data-name="Traffic Edge" class="sd-link desktop-sub-nav-a">Traffic Edge</a></li><li><a id="Videos-91819ccb-1f40-4a80-bbf8-c320283947c0" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Your Voice Your Future-16e9681f-cf96-4fd8-a5cf-b50626859de2" href="/news/your-voice-your-future" data-name="Your Voice Your Future" class="sd-link desktop-sub-nav-a">Your Voice Your Future</a></li><li><a id="Freddie Gray Case-5750c154-6863-4f12-b97c-912d96c86584" href="/freddiegray" data-name="Freddie Gray Case" class="sd-link desktop-sub-nav-a">Freddie Gray Case</a></li><li><a id="Election-13be39c2-d18d-4ea1-b518-cf2db96b8f8e" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Election Results-26721f2f-97fa-4619-bbd1-ab7247be37bc" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Hooked on Heroin-337e3a3f-9e0b-47d9-a4b4-80860fef1ea9" href="/features/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Tracking Terror-be96ed42-0f63-4a2f-8748-74395c8169ec" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Crime Map-be92e1a4-8522-40cd-9b82-cdfc13db314a" href="/news/crime-map" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="Fleet Week-011f2ee5-26fa-47d4-8205-78f9925069a4" href="/news/fleet-week" data-name="Fleet Week" class="sd-link desktop-sub-nav-a">Fleet Week</a></li><li><a id="Maryland Moments-ced77fcd-38f8-4f03-90d7-ca3c80e4b28f" href="/news/maryland-moments" data-name="Maryland Moments" class="sd-link desktop-sub-nav-a">Maryland Moments</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-8fe43953-d67e-4af9-a9d5-f3910866b5a9" href="/weather" data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" class="sd-subnav"><ul class="clearfix"><li><a id="Closings-760147ae-6523-4252-a475-d708045582c2" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li><li><a id="Maps-093bcb4d-2980-4a2d-bec5-d3e1b7d92024" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Radar-fcfaf885-5b59-4bf4-a9d6-c3d46ab93880" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Weather Kid Wednesdays-5c376bca-bb72-4d96-a0e6-c28e55773625" href="/weather/weather-kid-wednesdays" data-name="Weather Kid Wednesdays" class="sd-link desktop-sub-nav-a">Weather Kid Wednesdays</a></li><li><a id="Hurricane Center-3c07d19e-dad8-4595-9ca3-83383f1ed11b" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link desktop-sub-nav-a">Hurricane Center</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/news/project-baltimore" data-name="Project Baltimore" data-id="3f5b3a17-8ed2-4396-87eb-32781815437d" data-index="2" class="sd-link">Project Baltimore</a></div><div class="sd-nav-item swiper-slide"><a id="Sports-a0e480c8-7dd2-4e02-ba9c-74746620de16" href="/sports" data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" data-index="3" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" class="sd-subnav"><ul class="clearfix"><li><a id="All Star Athlete-7c91af28-f449-488d-8d49-b5b3a2454908" href="/sports/all-star-athlete" data-name="All Star Athlete" class="sd-link desktop-sub-nav-a">All Star Athlete</a></li><li><a id="High School Game of the Week-66d1c06b-01fa-4dd4-9d5f-181f2eabbaaa" href="/sports/high-school-game-of-the-week" data-name="High School Game of the Week" class="sd-link desktop-sub-nav-a">High School Game of the Week</a></li><li><a id="Prep Player of the Week-534cdcff-34bb-4294-90fd-247c120668ec" href="/sports/prep-player-of-the-week" data-name="Prep Player of the Week" class="sd-link desktop-sub-nav-a">Prep Player of the Week</a></li><li><a id="Purple Pride-b63eb76c-f96d-4698-a5f1-b72a3e095432" href="/sports/purple-pride" data-name="Purple Pride" class="sd-link desktop-sub-nav-a">Purple Pride</a></li><li><a id="Sports Unlimited-8051f440-538d-43a6-9253-4e08e67def3b" href="/sports/sports-unlimited" data-name="Sports Unlimited" class="sd-link desktop-sub-nav-a">Sports Unlimited</a></li><li><a id="Big 33-5cc6985a-1bcb-4f7b-b6b2-6733b24d1d68" href="/sports/more-sports/big-33-football-classic-june-18-2016" data-name="Big 33" class="sd-link desktop-sub-nav-a">Big 33</a></li><li><a id="Scoreboard-9e51a2d9-2ed4-46e4-bcb4-c744237751da" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-b69dbe71-41bb-451f-bc87-524cd1eefa52" href="/station" data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" data-index="4" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" class="sd-subnav"><ul class="clearfix"><li><a id="Advertising-814b7204-0cbf-4f7e-8dda-ea8667ca4e05" href="/station/advertising" data-name="Advertising" class="sd-link desktop-sub-nav-a">Advertising</a></li><li><a id="Careers-eb37a46d-7908-4c93-8581-b557ad8765ae" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=6" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Community-af801c40-a4db-4122-bd6b-e27985853b8c" href="/station/community" data-name="Community" class="sd-link desktop-sub-nav-a">Community</a></li><li><a id="Contact-a9733efd-65de-473a-aeb2-1ea3e58f4a9b" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Contests-f535f013-3579-43c4-92bd-4679faae669d" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Copyright-e0ade558-bdbd-463b-8b26-8a993312571a" href="/station/copyright" data-name="Copyright" class="sd-link desktop-sub-nav-a">Copyright</a></li><li><a id="Directions to WBFF-ff0a173b-39f5-4dcf-910c-47f8031232b0" href="/station/directions-to-wbff" data-name="Directions to WBFF" class="sd-link desktop-sub-nav-a">Directions to WBFF</a></li><li><a id="EEO-1eb3ce4e-5afe-4e1e-a0e3-73f27d655d49" href="/station/eeo" data-name="EEO" class="sd-link desktop-sub-nav-a">EEO</a></li><li><a id="Email List Sign Up-c3a896b1-7fd0-4bc9-a06e-da18f39b7d3b" href="/station/email-list-sign-up" data-name="Email List Sign Up" class="sd-link desktop-sub-nav-a">Email List Sign Up</a></li><li><a id="Hunger-30eede89-3eb0-4f9a-a53c-5f4d0e25620e" href="/station/hunger" data-name="Hunger" class="sd-link desktop-sub-nav-a">Hunger</a></li><li><a id="Mobile Alerts Sign Up-37cfd9ba-cc10-4170-97c8-65694e3ae694" href="/station/mobile-alerts-sign-up" data-name="Mobile Alerts Sign Up" class="sd-link desktop-sub-nav-a">Mobile Alerts Sign Up</a></li><li><a id="Pay It Forward-e2c5ba0c-d4d1-44d1-97f8-c85e1eb5c7f0" href="/station/pay-it-forward" data-name="Pay It Forward" class="sd-link desktop-sub-nav-a">Pay It Forward</a></li><li><a id="People-acb275b0-b86e-4054-8a8f-f65d8a70f63f" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Privacy-4436c264-d840-45ee-80ce-71bc0445d2f7" href="/station/privacy" data-name="Privacy" class="sd-link desktop-sub-nav-a">Privacy</a></li><li><a id="Pump Patrol-19c0991d-5385-4fa0-8c67-4c8d112e53a4" href="/station/community/pump-patrol" data-name="Pump Patrol" class="sd-link desktop-sub-nav-a">Pump Patrol</a></li><li><a id="Random Act of Kindness-d0bfb06a-df77-4916-8bb7-7114064b2e07" href="/station/community/random-act-of-kindness" data-name="Random Act of Kindness" class="sd-link desktop-sub-nav-a">Random Act of Kindness</a></li><li><a id="Schedule-8b98d4dd-f7fb-4709-8f2c-8baea94a26f6" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Terms-b946e578-392c-4bca-b73c-8098f0f872b3" href="/station/terms" data-name="Terms" class="sd-link desktop-sub-nav-a">Terms</a></li><li><a id="Content for a Cause-38e8ec7d-cdc0-4b38-8d55-52db15ad464d" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Wedding in a Week-89e4cfb6-e516-440a-9cd8-2815de50a36a" href="/station/wedding-in-a-week" data-name="Wedding in a Week" class="sd-link desktop-sub-nav-a">Wedding in a Week</a></li><li><a id="Backyard BBQ-2f85c2be-c51b-4be5-a131-c56c3436a4c3" href="/station/backyard-bbq" data-name="Backyard BBQ" class="sd-link desktop-sub-nav-a">Backyard BBQ</a></li><li><a id="Events-000590dd-1267-4ea6-b728-0ea080990108" href="/station/events" data-name="Events" class="sd-link desktop-sub-nav-a">Events</a></li><li><a id="Sinclair Cares-2106861e-6b86-4646-afa5-3bd76c323333" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-9faaf552-3529-4f66-99ca-d6eaac8a6050" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Morning-47f5149c-c968-4e86-9247-d980b486793e" href="/morning" data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" data-index="5" class="sd-link has-children desktop-top-nav-a">Morning</a><div data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" class="sd-subnav"><ul class="clearfix"><li><a id="Confident Consumer-e82e75c4-6bbe-4a00-9e3f-8523b38130b6" href="/morning/confident-consumer" data-name="Confident Consumer" class="sd-link desktop-sub-nav-a">Confident Consumer</a></li><li><a id="Family 411-7e422c86-47bc-45b7-89bd-b23d8d79ad7f" href="/morning/family-411" data-name="Family 411" class="sd-link desktop-sub-nav-a">Family 411</a></li><li><a id="Get Fit-970e276a-edfa-4640-9344-55f2bf5212c4" href="/morning/get-fit" data-name="Get Fit" class="sd-link desktop-sub-nav-a">Get Fit</a></li><li><a id="Hometown Hotspot-3b803327-cd7a-4990-b55b-8a205eb9bb2f" href="/morning/hometown-hotspot" data-name="Hometown Hotspot" class="sd-link desktop-sub-nav-a">Hometown Hotspot</a></li><li><a id="Morning Break-649de5d7-6381-4195-b2d0-480dfc60d293" href="/morning/morning-break" data-name="Morning Break" class="sd-link desktop-sub-nav-a">Morning Break</a></li><li><a id="Road Trippin'-e359e5c7-0dec-4feb-ab8a-861db76315f9" href="/morning/road-trippin" data-name="Road Trippin'" class="sd-link desktop-sub-nav-a">Road Trippin'</a></li><li><a id="Up to the Challenge-eb45e794-4423-4e2f-98ea-e8b8f60c360f" href="/news/up-to-the-challenge" data-name="Up to the Challenge" class="sd-link desktop-sub-nav-a">Up to the Challenge</a></li><li><a id="Workshop Wednesday-e24a54be-644b-4a3c-85b2-d11dc6b7a2e0" href="/morning/workshop-wednesday" data-name="Workshop Wednesday" class="sd-link desktop-sub-nav-a">Workshop Wednesday</a></li><li><a id="Countdown to Christmas-0cad6b5b-83f3-4085-8578-3d804783d033" href="/morning/countdown-to-christmas" data-name="Countdown to Christmas" class="sd-link desktop-sub-nav-a">Countdown to Christmas</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="002cd3b8-bb3a-451c-b08d-c877676ee324" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WBFF"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-d27f6c85-7a18-4c73-b04c-432b1f158c15" href="/" data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" class="sd-link has-children">News <i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Auto Matters-6a1b3d0a-114f-4867-bf2c-0315a38cb79f" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Connect to Congress-5156c6f2-4362-44f6-87a8-32066ab40932" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Cover Story-edc62c43-578c-457e-ba63-8a6153954988" href="/news/cover-story" data-name="Cover Story" class="sd-link">Cover Story</a></li><li><a id="touch-large-Entertainment-689d8ff1-c34d-4fe9-8148-22e48c1a159e" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Featured-308cfbb6-fff5-4602-909a-2e1ed598c7b0" href="/news/featured" data-name="Featured" class="sd-link">Featured</a></li><li><a id="touch-large-Live News-a0c6db0d-f7cc-4124-b070-953923694139" href="/live" data-name="Live News" class="sd-link">Live News</a></li><li><a id="touch-large-Local-5375441f-cf0b-41ed-a4f6-f7a73d0ed8aa" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-724cb5a8-ae87-41fe-b7dc-9577c71b612b" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-News Links-623c8c43-5546-4a3d-b95f-88f080c99495" href="/news/news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a id="touch-large-Offbeat-9dc78d6f-091f-43b7-9757-00ac5e35125c" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Raw News-06689832-1058-4240-a2cf-9ed22da779b6" href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a id="touch-large-Traffic Edge-622f14a9-fd18-4864-9dd4-3718890f28b5" href="/news/traffic" data-name="Traffic Edge" class="sd-link">Traffic Edge</a></li><li><a id="touch-large-Videos-91819ccb-1f40-4a80-bbf8-c320283947c0" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Your Voice Your Future-16e9681f-cf96-4fd8-a5cf-b50626859de2" href="/news/your-voice-your-future" data-name="Your Voice Your Future" class="sd-link">Your Voice Your Future</a></li><li><a id="touch-large-Freddie Gray Case-5750c154-6863-4f12-b97c-912d96c86584" href="/freddiegray" data-name="Freddie Gray Case" class="sd-link">Freddie Gray Case</a></li><li><a id="touch-large-Election-13be39c2-d18d-4ea1-b518-cf2db96b8f8e" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Election Results-26721f2f-97fa-4619-bbd1-ab7247be37bc" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Hooked on Heroin-337e3a3f-9e0b-47d9-a4b4-80860fef1ea9" href="/features/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Tracking Terror-be96ed42-0f63-4a2f-8748-74395c8169ec" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Crime Map-be92e1a4-8522-40cd-9b82-cdfc13db314a" href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-Fleet Week-011f2ee5-26fa-47d4-8205-78f9925069a4" href="/news/fleet-week" data-name="Fleet Week" class="sd-link">Fleet Week</a></li><li><a id="touch-large-Maryland Moments-ced77fcd-38f8-4f03-90d7-ca3c80e4b28f" href="/news/maryland-moments" data-name="Maryland Moments" class="sd-link">Maryland Moments</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-8fe43953-d67e-4af9-a9d5-f3910866b5a9" href="/weather" data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" class="sd-link has-children">Weather <i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Closings-760147ae-6523-4252-a475-d708045582c2" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a id="touch-large-Maps-093bcb4d-2980-4a2d-bec5-d3e1b7d92024" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Radar-fcfaf885-5b59-4bf4-a9d6-c3d46ab93880" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Weather Kid Wednesdays-5c376bca-bb72-4d96-a0e6-c28e55773625" href="/weather/weather-kid-wednesdays" data-name="Weather Kid Wednesdays" class="sd-link">Weather Kid Wednesdays</a></li><li><a id="touch-large-Hurricane Center-3c07d19e-dad8-4595-9ca3-83383f1ed11b" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Project Baltimore-3f5b3a17-8ed2-4396-87eb-32781815437d" href="/news/project-baltimore" data-name="Project Baltimore" class="sd-link">Project Baltimore<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Sports-a0e480c8-7dd2-4e02-ba9c-74746620de16" href="/sports" data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" class="sd-link has-children">Sports <i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-All Star Athlete-7c91af28-f449-488d-8d49-b5b3a2454908" href="/sports/all-star-athlete" data-name="All Star Athlete" class="sd-link">All Star Athlete</a></li><li><a id="touch-large-High School Game of the Week-66d1c06b-01fa-4dd4-9d5f-181f2eabbaaa" href="/sports/high-school-game-of-the-week" data-name="High School Game of the Week" class="sd-link">High School Game of the Week</a></li><li><a id="touch-large-Prep Player of the Week-534cdcff-34bb-4294-90fd-247c120668ec" href="/sports/prep-player-of-the-week" data-name="Prep Player of the Week" class="sd-link">Prep Player of the Week</a></li><li><a id="touch-large-Purple Pride-b63eb76c-f96d-4698-a5f1-b72a3e095432" href="/sports/purple-pride" data-name="Purple Pride" class="sd-link">Purple Pride</a></li><li><a id="touch-large-Sports Unlimited-8051f440-538d-43a6-9253-4e08e67def3b" href="/sports/sports-unlimited" data-name="Sports Unlimited" class="sd-link">Sports Unlimited</a></li><li><a id="touch-large-Big 33-5cc6985a-1bcb-4f7b-b6b2-6733b24d1d68" href="/sports/more-sports/big-33-football-classic-june-18-2016" data-name="Big 33" class="sd-link">Big 33</a></li><li><a id="touch-large-Scoreboard-9e51a2d9-2ed4-46e4-bcb4-c744237751da" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-b69dbe71-41bb-451f-bc87-524cd1eefa52" href="/station" data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" class="sd-link has-children">Station <i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Advertising-814b7204-0cbf-4f7e-8dda-ea8667ca4e05" href="/station/advertising" data-name="Advertising" class="sd-link">Advertising</a></li><li><a id="touch-large-Careers-eb37a46d-7908-4c93-8581-b557ad8765ae" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=6" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Community-af801c40-a4db-4122-bd6b-e27985853b8c" href="/station/community" data-name="Community" class="sd-link">Community</a></li><li><a id="touch-large-Contact-a9733efd-65de-473a-aeb2-1ea3e58f4a9b" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Contests-f535f013-3579-43c4-92bd-4679faae669d" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Copyright-e0ade558-bdbd-463b-8b26-8a993312571a" href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a id="touch-large-Directions to WBFF-ff0a173b-39f5-4dcf-910c-47f8031232b0" href="/station/directions-to-wbff" data-name="Directions to WBFF" class="sd-link">Directions to WBFF</a></li><li><a id="touch-large-EEO-1eb3ce4e-5afe-4e1e-a0e3-73f27d655d49" href="/station/eeo" data-name="EEO" class="sd-link">EEO</a></li><li><a id="touch-large-Email List Sign Up-c3a896b1-7fd0-4bc9-a06e-da18f39b7d3b" href="/station/email-list-sign-up" data-name="Email List Sign Up" class="sd-link">Email List Sign Up</a></li><li><a id="touch-large-Hunger-30eede89-3eb0-4f9a-a53c-5f4d0e25620e" href="/station/hunger" data-name="Hunger" class="sd-link">Hunger</a></li><li><a id="touch-large-Mobile Alerts Sign Up-37cfd9ba-cc10-4170-97c8-65694e3ae694" href="/station/mobile-alerts-sign-up" data-name="Mobile Alerts Sign Up" class="sd-link">Mobile Alerts Sign Up</a></li><li><a id="touch-large-Pay It Forward-e2c5ba0c-d4d1-44d1-97f8-c85e1eb5c7f0" href="/station/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a id="touch-large-People-acb275b0-b86e-4054-8a8f-f65d8a70f63f" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Privacy-4436c264-d840-45ee-80ce-71bc0445d2f7" href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a id="touch-large-Pump Patrol-19c0991d-5385-4fa0-8c67-4c8d112e53a4" href="/station/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a id="touch-large-Random Act of Kindness-d0bfb06a-df77-4916-8bb7-7114064b2e07" href="/station/community/random-act-of-kindness" data-name="Random Act of Kindness" class="sd-link">Random Act of Kindness</a></li><li><a id="touch-large-Schedule-8b98d4dd-f7fb-4709-8f2c-8baea94a26f6" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Terms-b946e578-392c-4bca-b73c-8098f0f872b3" href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a id="touch-large-Content for a Cause-38e8ec7d-cdc0-4b38-8d55-52db15ad464d" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Wedding in a Week-89e4cfb6-e516-440a-9cd8-2815de50a36a" href="/station/wedding-in-a-week" data-name="Wedding in a Week" class="sd-link">Wedding in a Week</a></li><li><a id="touch-large-Backyard BBQ-2f85c2be-c51b-4be5-a131-c56c3436a4c3" href="/station/backyard-bbq" data-name="Backyard BBQ" class="sd-link">Backyard BBQ</a></li><li><a id="touch-large-Events-000590dd-1267-4ea6-b728-0ea080990108" href="/station/events" data-name="Events" class="sd-link">Events</a></li><li><a id="touch-large-Sinclair Cares-2106861e-6b86-4646-afa5-3bd76c323333" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-9faaf552-3529-4f66-99ca-d6eaac8a6050" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Morning-47f5149c-c968-4e86-9247-d980b486793e" href="/morning" data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" class="sd-link has-children">Morning <i class="ion-arrow-right-c"></i></a><div data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Confident Consumer-e82e75c4-6bbe-4a00-9e3f-8523b38130b6" href="/morning/confident-consumer" data-name="Confident Consumer" class="sd-link">Confident Consumer</a></li><li><a id="touch-large-Family 411-7e422c86-47bc-45b7-89bd-b23d8d79ad7f" href="/morning/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a id="touch-large-Get Fit-970e276a-edfa-4640-9344-55f2bf5212c4" href="/morning/get-fit" data-name="Get Fit" class="sd-link">Get Fit</a></li><li><a id="touch-large-Hometown Hotspot-3b803327-cd7a-4990-b55b-8a205eb9bb2f" href="/morning/hometown-hotspot" data-name="Hometown Hotspot" class="sd-link">Hometown Hotspot</a></li><li><a id="touch-large-Morning Break-649de5d7-6381-4195-b2d0-480dfc60d293" href="/morning/morning-break" data-name="Morning Break" class="sd-link">Morning Break</a></li><li><a id="touch-large-Road Trippin'-e359e5c7-0dec-4feb-ab8a-861db76315f9" href="/morning/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a id="touch-large-Up to the Challenge-eb45e794-4423-4e2f-98ea-e8b8f60c360f" href="/news/up-to-the-challenge" data-name="Up to the Challenge" class="sd-link">Up to the Challenge</a></li><li><a id="touch-large-Workshop Wednesday-e24a54be-644b-4a3c-85b2-d11dc6b7a2e0" href="/morning/workshop-wednesday" data-name="Workshop Wednesday" class="sd-link">Workshop Wednesday</a></li><li><a id="touch-large-Countdown to Christmas-0cad6b5b-83f3-4085-8578-3d804783d033" href="/morning/countdown-to-christmas" data-name="Countdown to Christmas" class="sd-link">Countdown to Christmas</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-002cd3b8-bb3a-451c-b08d-c877676ee324" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/cover-story" data-name="Cover Story" class="sd-link">Cover Story</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/featured" data-name="Featured" class="sd-link">Featured</a></li><li><a href="/live" data-name="Live News" class="sd-link">Live News</a></li><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/traffic" data-name="Traffic Edge" class="sd-link">Traffic Edge</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/your-voice-your-future" data-name="Your Voice Your Future" class="sd-link">Your Voice Your Future</a></li><li><a href="/freddiegray" data-name="Freddie Gray Case" class="sd-link">Freddie Gray Case</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/features/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/fleet-week" data-name="Fleet Week" class="sd-link">Fleet Week</a></li><li><a href="/news/maryland-moments" data-name="Maryland Moments" class="sd-link">Maryland Moments</a></li></ul></div><div data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/weather-kid-wednesdays" data-name="Weather Kid Wednesdays" class="sd-link">Weather Kid Wednesdays</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div><div data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/all-star-athlete" data-name="All Star Athlete" class="sd-link">All Star Athlete</a></li><li><a href="/sports/high-school-game-of-the-week" data-name="High School Game of the Week" class="sd-link">High School Game of the Week</a></li><li><a href="/sports/prep-player-of-the-week" data-name="Prep Player of the Week" class="sd-link">Prep Player of the Week</a></li><li><a href="/sports/purple-pride" data-name="Purple Pride" class="sd-link">Purple Pride</a></li><li><a href="/sports/sports-unlimited" data-name="Sports Unlimited" class="sd-link">Sports Unlimited</a></li><li><a href="/sports/more-sports/big-33-football-classic-june-18-2016" data-name="Big 33" class="sd-link">Big 33</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" class="sd-subnav"><ul class="clearfix"><li><a href="/station/advertising" data-name="Advertising" class="sd-link">Advertising</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=6" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/community" data-name="Community" class="sd-link">Community</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a href="/station/directions-to-wbff" data-name="Directions to WBFF" class="sd-link">Directions to WBFF</a></li><li><a href="/station/eeo" data-name="EEO" class="sd-link">EEO</a></li><li><a href="/station/email-list-sign-up" data-name="Email List Sign Up" class="sd-link">Email List Sign Up</a></li><li><a href="/station/hunger" data-name="Hunger" class="sd-link">Hunger</a></li><li><a href="/station/mobile-alerts-sign-up" data-name="Mobile Alerts Sign Up" class="sd-link">Mobile Alerts Sign Up</a></li><li><a href="/station/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a href="/station/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/station/community/random-act-of-kindness" data-name="Random Act of Kindness" class="sd-link">Random Act of Kindness</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/station/wedding-in-a-week" data-name="Wedding in a Week" class="sd-link">Wedding in a Week</a></li><li><a href="/station/backyard-bbq" data-name="Backyard BBQ" class="sd-link">Backyard BBQ</a></li><li><a href="/station/events" data-name="Events" class="sd-link">Events</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" class="sd-subnav"><ul class="clearfix"><li><a href="/morning/confident-consumer" data-name="Confident Consumer" class="sd-link">Confident Consumer</a></li><li><a href="/morning/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a href="/morning/get-fit" data-name="Get Fit" class="sd-link">Get Fit</a></li><li><a href="/morning/hometown-hotspot" data-name="Hometown Hotspot" class="sd-link">Hometown Hotspot</a></li><li><a href="/morning/morning-break" data-name="Morning Break" class="sd-link">Morning Break</a></li><li><a href="/morning/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/news/up-to-the-challenge" data-name="Up to the Challenge" class="sd-link">Up to the Challenge</a></li><li><a href="/morning/workshop-wednesday" data-name="Workshop Wednesday" class="sd-link">Workshop Wednesday</a></li><li><a href="/morning/countdown-to-christmas" data-name="Countdown to Christmas" class="sd-link">Countdown to Christmas</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/cover-story" data-name="Cover Story" class="sd-link">Cover Story</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/featured" data-name="Featured" class="sd-link">Featured</a></li><li><a href="/live" data-name="Live News" class="sd-link">Live News</a></li><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/traffic" data-name="Traffic Edge" class="sd-link">Traffic Edge</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/your-voice-your-future" data-name="Your Voice Your Future" class="sd-link">Your Voice Your Future</a></li><li><a href="/freddiegray" data-name="Freddie Gray Case" class="sd-link">Freddie Gray Case</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/features/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/fleet-week" data-name="Fleet Week" class="sd-link">Fleet Week</a></li><li><a href="/news/maryland-moments" data-name="Maryland Moments" class="sd-link">Maryland Moments</a></li></ul></div><div data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/weather-kid-wednesdays" data-name="Weather Kid Wednesdays" class="sd-link">Weather Kid Wednesdays</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div><div data-name="Project Baltimore" data-id="3f5b3a17-8ed2-4396-87eb-32781815437d" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/all-star-athlete" data-name="All Star Athlete" class="sd-link">All Star Athlete</a></li><li><a href="/sports/high-school-game-of-the-week" data-name="High School Game of the Week" class="sd-link">High School Game of the Week</a></li><li><a href="/sports/prep-player-of-the-week" data-name="Prep Player of the Week" class="sd-link">Prep Player of the Week</a></li><li><a href="/sports/purple-pride" data-name="Purple Pride" class="sd-link">Purple Pride</a></li><li><a href="/sports/sports-unlimited" data-name="Sports Unlimited" class="sd-link">Sports Unlimited</a></li><li><a href="/sports/more-sports/big-33-football-classic-june-18-2016" data-name="Big 33" class="sd-link">Big 33</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/advertising" data-name="Advertising" class="sd-link">Advertising</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=6" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/community" data-name="Community" class="sd-link">Community</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a href="/station/directions-to-wbff" data-name="Directions to WBFF" class="sd-link">Directions to WBFF</a></li><li><a href="/station/eeo" data-name="EEO" class="sd-link">EEO</a></li><li><a href="/station/email-list-sign-up" data-name="Email List Sign Up" class="sd-link">Email List Sign Up</a></li><li><a href="/station/hunger" data-name="Hunger" class="sd-link">Hunger</a></li><li><a href="/station/mobile-alerts-sign-up" data-name="Mobile Alerts Sign Up" class="sd-link">Mobile Alerts Sign Up</a></li><li><a href="/station/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a href="/station/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/station/community/random-act-of-kindness" data-name="Random Act of Kindness" class="sd-link">Random Act of Kindness</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/station/wedding-in-a-week" data-name="Wedding in a Week" class="sd-link">Wedding in a Week</a></li><li><a href="/station/backyard-bbq" data-name="Backyard BBQ" class="sd-link">Backyard BBQ</a></li><li><a href="/station/events" data-name="Events" class="sd-link">Events</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/morning/confident-consumer" data-name="Confident Consumer" class="sd-link">Confident Consumer</a></li><li><a href="/morning/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a href="/morning/get-fit" data-name="Get Fit" class="sd-link">Get Fit</a></li><li><a href="/morning/hometown-hotspot" data-name="Hometown Hotspot" class="sd-link">Hometown Hotspot</a></li><li><a href="/morning/morning-break" data-name="Morning Break" class="sd-link">Morning Break</a></li><li><a href="/morning/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/news/up-to-the-challenge" data-name="Up to the Challenge" class="sd-link">Up to the Challenge</a></li><li><a href="/morning/workshop-wednesday" data-name="Workshop Wednesday" class="sd-link">Workshop Wednesday</a></li><li><a href="/morning/countdown-to-christmas" data-name="Countdown to Christmas" class="sd-link">Countdown to Christmas</a></li></ul></div><div data-name="Circa" data-id="002cd3b8-bb3a-451c-b08d-c877676ee324" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier desktop"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="d27f6c85-7a18-4c73-b04c-432b1f158c15" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/cover-story" data-name="Cover Story" class="sd-link">Cover Story</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/featured" data-name="Featured" class="sd-link">Featured</a></li><li><a href="/live" data-name="Live News" class="sd-link">Live News</a></li><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/traffic" data-name="Traffic Edge" class="sd-link">Traffic Edge</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/your-voice-your-future" data-name="Your Voice Your Future" class="sd-link">Your Voice Your Future</a></li><li><a href="/freddiegray" data-name="Freddie Gray Case" class="sd-link">Freddie Gray Case</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/features/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/fleet-week" data-name="Fleet Week" class="sd-link">Fleet Week</a></li><li><a href="/news/maryland-moments" data-name="Maryland Moments" class="sd-link">Maryland Moments</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="8fe43953-d67e-4af9-a9d5-f3910866b5a9" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/weather-kid-wednesdays" data-name="Weather Kid Wednesdays" class="sd-link">Weather Kid Wednesdays</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/project-baltimore" data-name="Project Baltimore" data-id="3f5b3a17-8ed2-4396-87eb-32781815437d" data-index="2" class="sd-link">Project Baltimore</a></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" data-index="3" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="a0e480c8-7dd2-4e02-ba9c-74746620de16" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/all-star-athlete" data-name="All Star Athlete" class="sd-link">All Star Athlete</a></li><li><a href="/sports/high-school-game-of-the-week" data-name="High School Game of the Week" class="sd-link">High School Game of the Week</a></li><li><a href="/sports/prep-player-of-the-week" data-name="Prep Player of the Week" class="sd-link">Prep Player of the Week</a></li><li><a href="/sports/purple-pride" data-name="Purple Pride" class="sd-link">Purple Pride</a></li><li><a href="/sports/sports-unlimited" data-name="Sports Unlimited" class="sd-link">Sports Unlimited</a></li><li><a href="/sports/more-sports/big-33-football-classic-june-18-2016" data-name="Big 33" class="sd-link">Big 33</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" data-index="4" class="sd-link has-children">Station</a><div data-name="Station" data-id="b69dbe71-41bb-451f-bc87-524cd1eefa52" class="sd-subnav"><ul class="clearfix"><li><a href="/station/advertising" data-name="Advertising" class="sd-link">Advertising</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=6" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/community" data-name="Community" class="sd-link">Community</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a href="/station/directions-to-wbff" data-name="Directions to WBFF" class="sd-link">Directions to WBFF</a></li><li><a href="/station/eeo" data-name="EEO" class="sd-link">EEO</a></li><li><a href="/station/email-list-sign-up" data-name="Email List Sign Up" class="sd-link">Email List Sign Up</a></li><li><a href="/station/hunger" data-name="Hunger" class="sd-link">Hunger</a></li><li><a href="/station/mobile-alerts-sign-up" data-name="Mobile Alerts Sign Up" class="sd-link">Mobile Alerts Sign Up</a></li><li><a href="/station/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a href="/station/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/station/community/random-act-of-kindness" data-name="Random Act of Kindness" class="sd-link">Random Act of Kindness</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/station/wedding-in-a-week" data-name="Wedding in a Week" class="sd-link">Wedding in a Week</a></li><li><a href="/station/backyard-bbq" data-name="Backyard BBQ" class="sd-link">Backyard BBQ</a></li><li><a href="/station/events" data-name="Events" class="sd-link">Events</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a href="/morning" data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" data-index="5" class="sd-link has-children">Morning</a><div data-name="Morning" data-id="47f5149c-c968-4e86-9247-d980b486793e" class="sd-subnav"><ul class="clearfix"><li><a href="/morning/confident-consumer" data-name="Confident Consumer" class="sd-link">Confident Consumer</a></li><li><a href="/morning/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a href="/morning/get-fit" data-name="Get Fit" class="sd-link">Get Fit</a></li><li><a href="/morning/hometown-hotspot" data-name="Hometown Hotspot" class="sd-link">Hometown Hotspot</a></li><li><a href="/morning/morning-break" data-name="Morning Break" class="sd-link">Morning Break</a></li><li><a href="/morning/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/news/up-to-the-challenge" data-name="Up to the Challenge" class="sd-link">Up to the Challenge</a></li><li><a href="/morning/workshop-wednesday" data-name="Workshop Wednesday" class="sd-link">Workshop Wednesday</a></li><li><a href="/morning/countdown-to-christmas" data-name="Countdown to Christmas" class="sd-link">Countdown to Christmas</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="002cd3b8-bb3a-451c-b08d-c877676ee324" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'nav-default-v3-1',
            url: '//static-34.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0100', 
    templateid:'0011',
    latitude:"39.2847064",
    longitude:"-76.6204859", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require([],[
    {
        key:'component-header-alerts-v3',
        url: '//static-11.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-ddb-1x1-v2 ddb-no-margin position-2'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_pos_2_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_pos_2_desktop' );
        googletag.pubads().refresh([ddb_1x1_pos_2_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Facebook to stream MLB game each Friday starting this week </h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/sports/sports-unlimited/facebook-to-stream-mlb-game-each-friday-starting-this-week" data-title="Facebook to stream MLB game each Friday starting this week " data-uuid="3e7dcf35-aae8-478f-b175-adcf6163f53a" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by ASSOCIATED PRESS</p><p data-date="1495131747000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-3e7dcf35-aae8-478f-b175-adcf6163f53a" data-file="" data-mp4="" data-title="Facebook to stream MLB game each Friday starting this week " data-image="" data-zone="/4756/WBFF//sports/sports-unlimited" data-assetId="" data-embedUrl="//foxbaltimore.com/embed/sports/sports-unlimited/facebook-to-stream-mlb-game-each-friday-starting-this-week" class="player"><img src="//static-41.sinclairstoryline.com/resources/media/64cf87e0-581e-4bb8-a474-a1dbd101ce77-large16x9_1280x720_70503B00CTWHB1.jpg"/></div></div><div class="sd-news-story-caption"><p>Baseball fans can like their team's games with a click starting Friday. (MGNONLINE)</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://foxbaltimore.com/sports/sports-unlimited/facebook-to-stream-mlb-game-each-friday-starting-this-week" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><p>NEW YORK (AP) — Baseball fans can like their team's games with a click starting Friday.</p><p>Major League Baseball announced Facebook will carry a live game nationally each Friday starting with Colorado at Cincinnati this week. The Facebook package of 20 games will use the broadcast feed of one of the involved teams.</p><p>Baseball Commissioner Rob Manfred made the announcement Thursday. He calls it "really important for us in terms of experimenting with a new partner in this area."</p><p>The Twitter feed of a game each Friday, which started April 7, will be moved to Tuesdays.</p><p>Dan Reed, Facebook's head of global sports partnerships, says in a statement "baseball games are uniquely engaging community experiences, as the chatter and rituals in the stands are often as meaningful to fans as the action on the diamond."</p><p>"By distributing a live game per week on Facebook, Major League Baseball can re-imagine this social experience on a national scale," he adds.</p><p>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-25.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://foxbaltimore.com/sports/sports-unlimited/facebook-to-stream-mlb-game-each-friday-starting-this-week" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/project-baltimore/6-baltimore-schools-no-students-proficient-in-state-tests" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1495074601000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">6 Baltimore schools, no students proficient in state tests</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/f232cba2-fd8d-4a5e-a9ee-9d8419de08b4-small1x1_PROJECTBALTIMORE.transfer.jpg?1495060470520" alt="6 Baltimore schools, no students proficient in state tests" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/1-dead-after-crash-on-rt-50-in-annapolis" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1495045488000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">MSP: Wrong-way driver killed in crash on US-50 in Annapolis, infant flown to hospital</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-small1x1_annapoliscrashmay17.jpg?1495047891677" alt="MSP: Wrong-way driver killed in crash on US-50 in Annapolis, infant flown to hospital" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/nation-world/kidnapped-mississippi-child-found-shot-to-death" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1495123415000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Kidnapped Mississippi child found shot to death, one person of interest in custody</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/3ed5f161-6aa9-49b6-b6d4-13d51464a3c3-small1x1_DAGlWjjUIAEVpJX.jpg" alt="Kidnapped Mississippi child found shot to death, one person of interest in custody" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/nation-world/charges-upgraded-for-couple-whose-child-was-found-with-100-rat-bites" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1494985159000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Charges upgraded for couple whose child was found with 100 rat bites</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/04520489-5d66-4987-9f7b-89b2c83bbf84-small1x1_shyrockelliott.jpg?1494985154363" alt="Charges upgraded for couple whose child was found with 100 rat bites" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/project-baltimore/you-ask-we-respond-wheres-the-casino-money" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1494903601000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">You ask. We respond: Where's the casino money? </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/31dd0131-3cf4-4c0e-a000-7aed091bfa80-small1x1_PBCASINO7AM5_15_17.jpg?1494878277336" alt="You ask. We respond: Where's the casino money? " class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WBFF</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/foxbaltimore" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">© 2016 Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wbff'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=6'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/1-dead-after-crash-on-rt-50-in-annapolis"><div class="teaser-image"><!--img(src="//static-20.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-small16x9_annapoliscrashmay17.jpg?1495047891380", alt="MSP: Wrong-way driver killed in crash on US-50 in Annapolis, infant flown to hospital")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-21.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-medium16x9_annapoliscrashmay17.jpg?1495047891742"/><source media="(min-width: 1025px)" srcset="//static-21.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-medium16x9_annapoliscrashmay17.jpg?1495047891742"/><source media="(min-width: 768px)" srcset="//static-21.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-large36x25_annapoliscrashmay17.jpg?1495047891444"/><source media="(min-width: 10px)" srcset="//static-21.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-large36x25_annapoliscrashmay17.jpg?1495047891444"/><img src="//static-20.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-small16x9_annapoliscrashmay17.jpg?1495047891380" alt="MSP: Wrong-way driver killed in crash on US-50 in Annapolis, infant flown to hospital"/></picture></div><div class="teaser-item-title">MSP: Wrong-way driver killed in crash on US-50 in Annapolis, infant flown to hospital</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/4-teens-arrested-for-carjacking-found-with-replica-gun-police"><div class="teaser-image"><!--img(src="//static-34.sinclairstoryline.com/resources/media/19e72692-1226-4f85-affb-a23124117806-small16x9_JuvenileReplica5.18.17.jpg", alt="4 teens arrested for carjacking, found with replica gun: Police")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-35.sinclairstoryline.com/resources/media/19e72692-1226-4f85-affb-a23124117806-medium16x9_JuvenileReplica5.18.17.jpg"/><source media="(min-width: 1025px)" srcset="//static-35.sinclairstoryline.com/resources/media/19e72692-1226-4f85-affb-a23124117806-medium16x9_JuvenileReplica5.18.17.jpg"/><source media="(min-width: 768px)" srcset="//static-35.sinclairstoryline.com/resources/media/19e72692-1226-4f85-affb-a23124117806-large36x25_JuvenileReplica5.18.17.jpg"/><source media="(min-width: 10px)" srcset="//static-35.sinclairstoryline.com/resources/media/19e72692-1226-4f85-affb-a23124117806-large36x25_JuvenileReplica5.18.17.jpg"/><img src="//static-34.sinclairstoryline.com/resources/media/19e72692-1226-4f85-affb-a23124117806-small16x9_JuvenileReplica5.18.17.jpg" alt="4 teens arrested for carjacking, found with replica gun: Police"/></picture></div><div class="teaser-item-title">4 teens arrested for carjacking, found with replica gun: Police</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/7-charged-with-soliciting-prostitution-in"><div class="teaser-image"><!--img(src="//static-16.sinclairstoryline.com/resources/media/2a1c5575-f8a4-41a3-bffe-59475ba6cd76-small16x9_prostitutionstinghowardcountymugshots.png?1494447694656", alt="7 charged with soliciting prostitution in Howard County")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-17.sinclairstoryline.com/resources/media/2a1c5575-f8a4-41a3-bffe-59475ba6cd76-medium16x9_prostitutionstinghowardcountymugshots.png?1494447695091"/><source media="(min-width: 1025px)" srcset="//static-17.sinclairstoryline.com/resources/media/2a1c5575-f8a4-41a3-bffe-59475ba6cd76-medium16x9_prostitutionstinghowardcountymugshots.png?1494447695091"/><source media="(min-width: 768px)" srcset="//static-17.sinclairstoryline.com/resources/media/2a1c5575-f8a4-41a3-bffe-59475ba6cd76-large36x25_prostitutionstinghowardcountymugshots.png?1494447694801"/><source media="(min-width: 10px)" srcset="//static-17.sinclairstoryline.com/resources/media/2a1c5575-f8a4-41a3-bffe-59475ba6cd76-large36x25_prostitutionstinghowardcountymugshots.png?1494447694801"/><img src="//static-16.sinclairstoryline.com/resources/media/2a1c5575-f8a4-41a3-bffe-59475ba6cd76-small16x9_prostitutionstinghowardcountymugshots.png?1494447694656" alt="7 charged with soliciting prostitution in Howard County"/></picture></div><div class="teaser-item-title">7 charged with soliciting prostitution in Howard County</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/report-vehicle-speeds-onto-nycs-times-square-sidewalk"><div class="teaser-image"><!--img(src="//static-25.sinclairstoryline.com/resources/media/171a4a2e-25ef-44b0-8fcd-70120a51a0f8-small16x9_courtesysemiquasicelebritywannabe.png", alt="1 dead, dozens injured after car speeds onto Times Square sidewalk")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-26.sinclairstoryline.com/resources/media/171a4a2e-25ef-44b0-8fcd-70120a51a0f8-medium16x9_courtesysemiquasicelebritywannabe.png"/><source media="(min-width: 1025px)" srcset="//static-26.sinclairstoryline.com/resources/media/171a4a2e-25ef-44b0-8fcd-70120a51a0f8-medium16x9_courtesysemiquasicelebritywannabe.png"/><source media="(min-width: 768px)" srcset="//static-26.sinclairstoryline.com/resources/media/171a4a2e-25ef-44b0-8fcd-70120a51a0f8-large36x25_courtesysemiquasicelebritywannabe.png"/><source media="(min-width: 10px)" srcset="//static-26.sinclairstoryline.com/resources/media/171a4a2e-25ef-44b0-8fcd-70120a51a0f8-large36x25_courtesysemiquasicelebritywannabe.png"/><img src="//static-25.sinclairstoryline.com/resources/media/171a4a2e-25ef-44b0-8fcd-70120a51a0f8-small16x9_courtesysemiquasicelebritywannabe.png" alt="1 dead, dozens injured after car speeds onto Times Square sidewalk"/></picture></div><div class="teaser-item-title">1 dead, dozens injured after car speeds onto Times Square sidewalk</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-15.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://foxbaltimore.com/sports/sports-unlimited/facebook-to-stream-mlb-game-each-friday-starting-this-week" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div><img src="http://sinclairresources.s3.amazonaws.com/defaults/pulsar/1x1.png" width="0" height="0"/></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"facebook-to-stream-mlb-game-each-friday-starting-this-week","storyIdentifier":"3e7dcf35-aae8-478f-b175-adcf6163f53a","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-5&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=facebook-to-stream-mlb-game-each-friday-starting-this-week&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-32.sinclairstoryline.com/resources/assets/2017-05-18T20-43Z/foxbaltimore/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/project-baltimore/6-baltimore-schools-no-students-proficient-in-state-tests" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1495074601000" class="sd-news-updated"></span><h4 class="media-heading">6 Baltimore schools, no students proficient in state tests</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/f232cba2-fd8d-4a5e-a9ee-9d8419de08b4-small1x1_PROJECTBALTIMORE.transfer.jpg?1495060470520" alt="6 Baltimore schools, no students proficient in state tests" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/1-dead-after-crash-on-rt-50-in-annapolis" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1495045488000" class="sd-news-updated"></span><h4 class="media-heading">MSP: Wrong-way driver killed in crash on US-50 in Annapolis, infant flown to hospital</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/b3823d81-5552-4b8a-8ad1-23a6f62efe33-small1x1_annapoliscrashmay17.jpg?1495047891677" alt="MSP: Wrong-way driver killed in crash on US-50 in Annapolis, infant flown to hospital" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/nation-world/kidnapped-mississippi-child-found-shot-to-death" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1495123415000" class="sd-news-updated"></span><h4 class="media-heading">Kidnapped Mississippi child found shot to death, one person of interest in custody</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/3ed5f161-6aa9-49b6-b6d4-13d51464a3c3-small1x1_DAGlWjjUIAEVpJX.jpg" alt="Kidnapped Mississippi child found shot to death, one person of interest in custody" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/nation-world/charges-upgraded-for-couple-whose-child-was-found-with-100-rat-bites" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1494985159000" class="sd-news-updated"></span><h4 class="media-heading">Charges upgraded for couple whose child was found with 100 rat bites</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/04520489-5d66-4987-9f7b-89b2c83bbf84-small1x1_shyrockelliott.jpg?1494985154363" alt="Charges upgraded for couple whose child was found with 100 rat bites" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/project-baltimore/you-ask-we-respond-wheres-the-casino-money" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1494903601000" class="sd-news-updated"></span><h4 class="media-heading">You ask. We respond: Where's the casino money? </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/31dd0131-3cf4-4c0e-a000-7aed091bfa80-small1x1_PBCASINO7AM5_15_17.jpg?1494878277336" alt="You ask. We respond: Where's the casino money? " class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/baltimore-city-police-officer-shot-through-his-front-door" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1495119285000" class="sd-news-updated"></span><h4 class="media-heading">Baltimore City Police officer shot through his front door, in Baltimore County shooting</h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/115d6113-e6a3-4a78-bc82-e7f88f627055-small1x1_officershotthroughhisdoor.jpg" alt="Baltimore City Police officer shot through his front door, in Baltimore County shooting" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/baltimore-county-teen-missing-last-seen-running-away-from-school-area" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1495077612000" class="sd-news-updated"></span><h4 class="media-heading">Baltimore County teen last seen running away from school area found safe</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/f79bea5a-423d-4680-b211-d50ae11cc64c-small1x1_hfghf.png" alt="Baltimore County teen last seen running away from school area found safe" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/4-teens-arrested-for-carjacking-found-with-replica-gun-police" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1495123766000" class="sd-news-updated"></span><h4 class="media-heading">4 teens arrested for carjacking, found with replica gun: Police</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/19e72692-1226-4f85-affb-a23124117806-small1x1_JuvenileReplica5.18.17.jpg" alt="4 teens arrested for carjacking, found with replica gun: Police" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/msp-driver-struck-in-head-on-collision-in-annapolis-succumbs-to-injuries" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1495118943000" class="sd-news-updated"></span><h4 class="media-heading">MSP: Driver struck in head-on collision in Annapolis succumbs to injuries</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/53dfa96b-d5bf-432b-816e-78fa88a63b20-small1x1_fatalannapoliscrash2.jpg" alt="MSP: Driver struck in head-on collision in Annapolis succumbs to injuries" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/cops-dad-locked-toddler-in-cage-left-day-old-baby-alone-05-18-2017-204359266" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1495140759000" class="sd-news-updated"></span><h4 class="media-heading">Cops: Dad locked toddler in cage, left day-old baby alone </h4></div><div class="media-right"><img src="//static-41.sinclairstoryline.com/resources/media/8d30930a-ae8a-46c4-a3bd-458bf5a71d77-small1x1_CagedToddlerChildre_Boyn.jpg" alt="Cops: Dad locked toddler in cage, left day-old baby alone " class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>